LG 60PK950 nimmt über HDMI nichts mehr an

Geräte, die auf Plasma-Technologie basieren werden hier besprochen

Moderator: LG Support

Xwen
Beiträge: 1
Registriert: Mo 6. Nov 2017, 16:41

LG 60PK950 nimmt über HDMI nichts mehr an

Beitragvon Xwen » Mo 6. Nov 2017, 16:47

Hallo Forum,

mein LG 60PK950-ZA hat folgendes Problem: Auf einmal nimmt er über HDMI nichts mehr an und sagt ständig "kein Signal" bei schwarzem Bildschirm (Softwareversion 05.00.00). Eine Fehlermeldung o.ä. gab es vorher nicht.

Ich kann das ganz klar auf das Gerät zurückführen: Es ist unabhängig von "Gegenstelle" (Laptop, DVD-Player, AV-Receiver) und deren Auflösungen/Frequenzen sowie dem HDMI-Kabel (kurz/lang) und betrifft alle HDMI-Eingänge des Geräts. Die Gegenstellen und Kabel funktionieren aber als Ggegentests an anderen TVs, so dass es wirklich der LG ist.

Zumindest der Laptop erkennt kurz, dass da etwas angeschlossen ist, die Funktionalität ist also anscheinend nicht ganz tot beim LG. Umgekehrt erkennt der TV zumindest auch die Gegenstelle, nur der Link kommt dann halt nicht zustande. USB-Sticks funktionieren hingegen, ebenso wie der TOS-Link-Ausgang.

Strom über längere Zeit ausschalten und auch alle anderen Kabel (inkl. Antennenkabel) abziehen brachte nichts. Ebenso brachte das Zurücksetzen in den Werkszustand nichts. Das Ganze dauert nun schon ca. ein halbes Jahr an, eine spontane Selbstheilung (über die man bei diesem Problem öfters liest) schließe ich jetzt aus.

Jetzt meine Fragen:

1)
Hat hier jemand eine Idee, was noch gemacht werden könnte oder woran es liegen könnte?

2)
Nun habe ich keine Angst vor Geräteinnereien und auf eBay gibt es ja diverse Ersatzteile für das Gerät ... Welche Platine müsste ich am ehesten austauschen?

Habt vielen Dank für Eure Hilfe!

Sven

Zurück zu „Plasma“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste